Jump to content
Necromancer_Magic

New Forum Bugs - July 1st, 2008, 8:10 pm (UTC +10hr)

Recommended Posts

Is there a way to get the forum to stop automatically filling out the subject in replies to posts? It gets really annoying when you see the topic 15+ times.

 

 

 

Not sure if this is an irregularity or not, but Tripsis told me to post this here.

 

Its always been like that ? :?:

 

TBH, only sort of... It used to be with PhpBB2, that to carry over the topic name, you had to either type it in yourself, copy it in, or tap the quote button on a post that had it already. It would seem this is a change under PhpBB3, and TBH, just how I like it. So if the Tip.It Forum Admins are going to do anything about this, they should leave a toggle option that the community of users can use to control these behaviors. :!:

 

 

 

 

 

And BTW, once we have something like SubSilver2 or another skin running that we can choose from, these titles are going to be far less obnoxious in font size. In fact, Georgelemmons, you may cease to notice it, and get rather accustomed to it. So can you give us a break and let this one be, please??? ::'

 

 

 

~Mr. D. V. Devnull

 

 

 

I actually looked back at some old forum pics, and as you said, the topic was actually in every post, just too small to make much difference.

 

 

 

Sorry :oops: , Georgelemmons.


1ekn0o.jpg

Thanks to Uno for the awsome sig <3

Share this post


Link to post
Share on other sites

I have access to the Moderator Control Panel which I shouldn't have since I'm not a Moderator.

 

 

 

Fixed.

Share this post


Link to post
Share on other sites

Don't abuse it while you still have it.

 

 

 

What the hell? The jump to forum menu just disappeared.


C2b6gs7.png

Share this post


Link to post
Share on other sites

I could have edited your post but I didn't want to step on your toes, heheh.

 

 

 

The following listed on the front page have been fixed (my comments in red):

 

 

 

  • [*:16iq6mp8]The Falador Library is gone ------- Has been reverted to Varrock Library
     
    [*:16iq6mp8]Not possible to access a Global Announcement through the "Announcements, Rules, & Security Warnings" Forum, then reply to it. It appears that you have to access through "General Discussion" before you can reply to it
     
    • It has always been like this. Registered users do not have permission to reply to threads in that forum due to popular demand. I suppose we could just be sure to lock all topics we don't need/want users replying to. Just letting you know that's just the way the forum is set up.

 

[*:16iq6mp8]Unable to tweak signatures at this time, "I'm certain this is affecting everyone else with an elaborate signature. Before, it had a "counted by what would be displayed" system. Now, it has a "counted by actual BBcode and everything""

 

  • The character limit has been increased in an attempt to combat this issue.]

 

[*:16iq6mp8]Cosmetic ( Getting the Rune Tips logo set up again

 

[*:16iq6mp8]for PM's, there is no pop up, even with the option selected in Board Preferences

 

  • It seems this was a problem with the individual user and his browser settings.


Posted Image

 

- 99 fletching | 99 thieving | 99 construction | 99 herblore | 99 smithing | 99 woodcutting -

- 99 runecrafting - 99 prayer - 125 combat - 95 farming -

- Blog - DeviantART - Book Reviews & Blog

Share this post


Link to post
Share on other sites

Disabling censor in ''board preferences-display options'' wont remove it, is it supposed to work?

Share this post


Link to post
Share on other sites

I don't know, but there's no Jump To Forum box or whatever you wanna call it, at the right bottom of the topic? You could select it and it would take you to OT, or General, or Blogscape.

 

 

 

It seems this was a problem with the individual user and his browser settings.

 

We'll see, made a topic about it in T&C, everything points to Tip.It's ends, yet no one else has it.

Share this post


Link to post
Share on other sites
Disabling censor in ''board preferences-display options'' wont remove it, is it supposed to work?

 

 

 

Fixed - thank you :)

 

 

 

It seems this was a problem with the individual user and his browser settings.

 

We'll see, made a topic about it in T&C, everything points to Tip.It's ends, yet no one else has it.

 

 

 

Hmm odd. Not quite sure about that then.


Posted Image

 

- 99 fletching | 99 thieving | 99 construction | 99 herblore | 99 smithing | 99 woodcutting -

- 99 runecrafting - 99 prayer - 125 combat - 95 farming -

- Blog - DeviantART - Book Reviews & Blog

Share this post


Link to post
Share on other sites
Disabling censor in ''board preferences-display options'' wont remove it, is it supposed to work?

 

I believe it was only supposed to work for a, uhh, certain usergroup, it doesn't work for me either although I'm a member.


C2b6gs7.png

Share this post


Link to post
Share on other sites

Just noticed the "TO:" thing on "Compose PM" is no longer functional.

 

 

 

(Whoops... hold it... I see that on the side now!)

 

 

 

 

 

 

 

NEW BUG: The "Manage Foes" area is missing. Without that, you've effectively taken away a user's "Ignore" option! :o

 

 

 

 

 

CANCELLED BUG: The UCP's friends list seemed a little messed up. There was an "Online ... No Friends Online" listed above the only friend I've added so far on these forums. However, it seems to just be grouping by online status instead now. :oops:

 

 

 

 

 

NEW BUG #2: No longer able to add several recipients on PMs... Not good, if a user needs to speak to several people at one shot, and without building a public thread. Can we at least allow a max of 3 recipients??? :-s

 

 

 

 

 

NEW BUG #3: Aaaaaaaugh!!! The links in the page no longer stand out enough!!! PLEASE, for the love of whoever your deity is, FIX THIS!!! :?

 

 

 

 

 

NEW BUG #4: YIKES!!! Look at the line for moderator info! The first item in that line, "Moderator:" has been left black, and falls right into the background, like as if there was a pit there!!! PLEASE FIX QUICK!!! :ohnoes:

 

 

 

 

 

NEW BUG #5: Name colors for Admins, WebSite Crew, and TET Members all need brightening. Right now, they are hard to see. :wall:

 

 

 

 

 

 

 

BTW hi Leo Laport,
And where did this whole thing about Leo Laporte come from? :-s

 

 

 

 

 

 

 

~D. V. Devnull

 

 

 

 

 

(Sure took enough edits before I ran into these new bugs!)


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites

Several names and groups in the moderator field have been repeated in several boards. FIXED

 

 

 

Edit: Bug #2 - Images seem to be cut off. I don't know if it's just my browser or an actual bug. :x


j0xPu5R.png

Share this post


Link to post
Share on other sites

I'll leave it to the Moderators/Admins to mark fixed items on my previous post... anywho...

 

 

 

 

 

NEW BUG: "RS Name" and "Clan Name" fields are not physically displayed at a width that is proper for them in a user's control panel. Could an Admin fix this, please? :-s

 

 

 

 

 

~D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites
NEW BUG: The "Manage Foes" area is missing. Without that, you've effectively taken away a user's "Ignore" option! :o

 

 

 

That was purposely removed for a while and it should now be back.

 

 

 

CANCELLED BUG: The UCP's friends list seemed a little messed up. There was an "Online ... No Friends Online" listed above the only friend I've added so far on these forums. However, it seems to just be grouping by online status instead now. :oops:

 

 

 

Not quite sure what you mean? Maybe a screenshot?

 

 

 

NEW BUG #2: No longer able to add several recipients on PMs... Not good, if a user needs to speak to several people at one shot, and without building a public thread. Can we at least allow a max of 3 recipients??? :-s

 

 

 

That was disabled to prevent people from sending out mass PMs to gold selling sites, advertisements, etc.

 

 

 

NEW BUG #3: Aaaaaaaugh!!! The links in the page no longer stand out enough!!! PLEASE, for the love of whoever your deity is, FIX THIS!!! :?

 

 

 

'Tis on our list!

 

 

 

NEW BUG #4: YIKES!!! Look at the line for moderator info! The first item in that line, "Moderator:" has been left black, and falls right into the background, like as if there was a pit there!!! PLEASE FIX QUICK!!! :ohnoes:

 

 

 

Where is this?

 

 

 

NEW BUG #5: Name colors for Admins, WebSite Crew, and TET Members all need brightening. Right now, they are hard to see. :wall:

 

 

 

I'm not quite sure if we can change that without making it look bad on the lighter skins.

 

 

 

Edit: Bug #2 - Images seem to be cut off. I don't know if it's just my browser or an actual bug. :x

 

 

 

Pretty sure that's an actual bug. Now for some reason, a horizontal scroll bar doesn't show up. I have notified our techies and hopefully it will be looked into.

 

 

 

I'll leave it to the Moderators/Admins to mark fixed items on my previous post... anywho...

 

 

 

 

 

NEW BUG: "RS Name" and "Clan Name" fields are not physically displayed at a width that is proper for them in a user's control panel. Could an Admin fix this, please? :-s

 

 

 

 

 

~D. V. Devnull

 

 

 

Is it better now?


Posted Image

 

- 99 fletching | 99 thieving | 99 construction | 99 herblore | 99 smithing | 99 woodcutting -

- 99 runecrafting - 99 prayer - 125 combat - 95 farming -

- Blog - DeviantART - Book Reviews & Blog

Share this post


Link to post
Share on other sites

Click "Send Message" in the MSN window does not work. Try it: memberlist.php?mode=contact&action=msnm&u=41501#

 

 

 

EDIT: That might be because I'm trying to message myself & can't :P

 

 

 

EDIT 2: Nevermind, I just tried it on another person, & it didn't work.


*-P.K.M-* Website

Dbzruler72.jpeg

 

mostorganized2.jpg

Share this post


Link to post
Share on other sites

On the old forum, when I exited, it basicly marked all posts as read, so I'd see in an instant which forums had new posts for me...

 

 

 

On this forum, it remembers which I havent seen yet, basicly turing the entire forum, for me atleast, as if it was completely swamped in spam in the 5 minutes I wasnt on TIF...

 

 

 

Is there anything in my settings which I must do?


Former Leader of The Tal Shiar Alliance - An Original Tip.it Clan
Member of the Wilderness Guardians and Founder of the Silent Guardians
Founder of The Conclave - A Tip.it Clan institution
Tip.it Times author (click for all my articles) - When I use the wrong reasons to make the right statement, argue the reason, not the statement.
MSSW4 General - Did we kick your ass too?




Check us out!
wildsig3.gif
clanmotif.png
==> No seriously, if you like FREE GP, XP and Dung tokens, as well as Community, Opportunity and above all FUN... <==
CLICK IT!

Share this post


Link to post
Share on other sites
On the old forum, when I exited, it basicly marked all posts as read, so I'd see in an instant which forums had new posts for me...

 

 

 

On this forum, it remembers which I havent seen yet, basicly turing the entire forum, for me atleast, as if it was completely swamped in spam in the 5 minutes I wasnt on TIF...

 

 

 

Is there anything in my settings which I must do?

 

 

 

In the upper right of the index, there is a link called "Mark Forums Read." Push it before you exit and you will have the same effect.


Untitled.png

My heart is broken by the terrible loss I have sustained in my old friends and companions and my poor soldiers. Believe me, nothing except a battle lost can be half so melancholy as a battle won. -Sir Arthur Wellesley

Share this post


Link to post
Share on other sites
NEW BUG: The "Manage Foes" area is missing. Without that, you've effectively taken away a user's "Ignore" option!

 

That was purposely removed for a while and it should now be back.

 

Noticed. Cool. :) ... I know exactly how I'm going to implement my usage of it. (No, not ignoring valid users, but those rule-breaking "advertisement post spammers" will die, and I will develop a list of whoever I catch.) Only way I'd ignore a normal user is if they were causing extreme trouble, but nothing bannable. <.<

 

 

 

 

 

CANCELLED BUG: The UCP's friends list seemed a little messed up. There was an "Online ... No Friends Online" listed above the only friend I've added so far on these forums. However, it seems to just be grouping by online status instead now.

 

Not quite sure what you mean? Maybe a screenshot?

 

If only you went offline... nevermind, though. I've basically figured out what was going on, and simply let the issue go. ;)

 

 

 

 

 

NEW BUG #2: No longer able to add several recipients on PMs... Not good, if a user needs to speak to several people at one shot, and without building a public thread. Can we at least allow a max of 3 recipients???

 

That was disabled to prevent people from sending out mass PMs to gold selling sites, advertisements, etc.

 

Okay, I can understand not allowing that kind of evil activity. However, would allowing a max of 3 users at one time really allow that to flourish? What about those player-made events with several hosts? Wouldn't they like to be able to privately contact each other before the event without causing a possible public nuisance? What about if a user disagrees with a Moderator and/or Admin about how a report was handled, and needs that 3rd opinion, because unlike most users they might just actually have a point? :|

 

 

 

(Meh... maybe I'm just overthinking it. :oops: ...)

 

 

 

 

 

NEW BUG #3: Aaaaaaaugh!!! The links in the page no longer stand out enough!!! PLEASE, for the love of whoever your deity is, FIX THIS!!!

 

'Tis on our list!

 

Cool. 8-)

 

 

 

 

 

NEW BUG #4: YIKES!!! Look at the line for moderator info! The first item in that line, "Moderator:" has been left black, and falls right into the background, like as if there was a pit there!!! PLEASE FIX QUICK!!!

 

Where is this?

 

It used to be at the tops of threads and forums, just below their rather nice 'large text titles'... Now some crazy person has totally removed it. -.- ... (Edit: Wait... now it is back, go to the top of the page and look quickly.)

 

 

 

 

 

NEW BUG #5: Name colors for Admins, WebSite Crew, and TET Members all need brightening. Right now, they are hard to see.

 

I'm not quite sure if we can change that without making it look bad on the lighter skins.

 

If it is controlled by which skin you're using, then you should be able to... :-k

 

 

 

 

 

NEW BUG: "RS Name" and "Clan Name" fields are not physically displayed at a width that is proper for them in a user's control panel. Could an Admin fix this, please?

 

Is it better now?

 

Yes, it is much better now, although the info that was there was lost in the process. Had to retype mine, and I'm not sure why it was lost in the first place. If I had to take a guess, you encountered a bug or something in the forum software. :?

 

 

 

 

 

~D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites
Okay, I can understand not allowing that kind of evil activity. However, would allowing a max of 3 users at one time really allow that to flourish? What about those player-made events with several hosts? Wouldn't they like to be able to privately contact each other before the event without causing a possible public nuisance? What about if a user disagrees with a Moderator and/or Admin about how a report was handled, and needs that 3rd opinion, because unlike most users they might just actually have a point? :|

 

 

 

(Meh... maybe I'm just overthinking it. :oops: ...)

 

 

 

Well it would make it 3x easier for spammers who choose to act through PM :P If we decide to change that feature, it won't be for quite sometime as we have some much more important things to sort though first and that will likely require some modifications rather than the push of a button.

 

 

 

NEW BUG #5: Name colors for Admins, WebSite Crew, and TET Members all need brightening. Right now, they are hard to see.

 

I'm not quite sure if we can change that without making it look bad on the lighter skins.

 

If it is controlled by which skin you're using, then you should be able to... :-k

 

 

 

When we change the colours, they affect ALL skins. So unless there's some mysterious way to do it that I'm not aware of...

 

 

 

NEW BUG: "RS Name" and "Clan Name" fields are not physically displayed at a width that is proper for them in a user's control panel. Could an Admin fix this, please?

 

Is it better now?

 

Yes, it is much better now, although the info that was there was lost in the process. Had to retype mine, and I'm not sure why it was lost in the first place. If I had to take a guess, you encountered a bug or something in the forum software. :?

 

 

 

Yeah sorry about that. For some reason when you edit the text field, it doesn't let you edit how large it is. In order to change that, I had to delete it and recreate them.. Annoying, really :P


Posted Image

 

- 99 fletching | 99 thieving | 99 construction | 99 herblore | 99 smithing | 99 woodcutting -

- 99 runecrafting - 99 prayer - 125 combat - 95 farming -

- Blog - DeviantART - Book Reviews & Blog

Share this post


Link to post
Share on other sites
On the old forum, when I exited, it basicly marked all posts as read, so I'd see in an instant which forums had new posts for me...

 

 

 

On this forum, it remembers which I havent seen yet, basicly turing the entire forum, for me atleast, as if it was completely swamped in spam in the 5 minutes I wasnt on TIF...

 

 

 

Is there anything in my settings which I must do?

 

 

 

In the upper right of the index, there is a link called "Mark Forums Read." Push it before you exit and you will have the same effect.

 

 

 

Ok thanks :)

 

I kind of knew this, but I was wondernig if there was some setting where this is done automatically..


Former Leader of The Tal Shiar Alliance - An Original Tip.it Clan
Member of the Wilderness Guardians and Founder of the Silent Guardians
Founder of The Conclave - A Tip.it Clan institution
Tip.it Times author (click for all my articles) - When I use the wrong reasons to make the right statement, argue the reason, not the statement.
MSSW4 General - Did we kick your ass too?




Check us out!
wildsig3.gif
clanmotif.png
==> No seriously, if you like FREE GP, XP and Dung tokens, as well as Community, Opportunity and above all FUN... <==
CLICK IT!

Share this post


Link to post
Share on other sites

There's a large space on the right side of the page, I assume a formatting problem.

 

 

 

[hide=]tipitscreenua2.jpg[/hide]


spacescenev24.jpg

Share this post


Link to post
Share on other sites
There's a large space on the right side of the page, I assume a formatting problem.

 

 

 

[hide=]tipitscreenua2.jpg[/hide]

 

 

 

Yeah I've got that too, but the forum doesn't stretch all the way, just the black.

 

 

 

[hide=]issueeb2.png[/hide]

Share this post


Link to post
Share on other sites
The avatar/info has been moved to the right hand side of the page on prosilver.

 

 

 

Is this intentional? It sure is confusing..

 

 

 

It is not intentional and will hopefully be fixed soon :) Originally the info was on the right hand side, but we modified it to move it to the left side. Looks like it just got reset or something.


Posted Image

 

- 99 fletching | 99 thieving | 99 construction | 99 herblore | 99 smithing | 99 woodcutting -

- 99 runecrafting - 99 prayer - 125 combat - 95 farming -

- Blog - DeviantART - Book Reviews & Blog

Share this post


Link to post
Share on other sites
  • [*:33it7fr7]the PM button under someones avatar, it auto-quotes the persons text of which you clicked the PM button from

 

 

 

That's not a bug at all, that's a standard phpBB3 feature. :)

 

If you don't want that to come up, just go to that user's profile and use the PM button there. ;)


My MOD Queue and MODs - StarTrekGuide

sig-2-itsaratflail.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.