Jump to content
Necromancer_Magic

New Forum Bugs - July 1st, 2008, 8:10 pm (UTC +10hr)

Recommended Posts

  • [*:1jl9knwp]the PM button under someones avatar, it auto-quotes the persons text of which you clicked the PM button from

 

 

 

That's not a bug at all, that's a standard phpBB3 feature. :)

 

If you don't want that to come up, just go to that user's profile and use the PM button there. ;)

 

Is it a feature that can be disabled though? I don't think ive ever quoted a post when pming someone.


612d9da508.png

Mercifull.png

Mercifull <3 Suzi

"We don't want players to be able to buy their way to success in RuneScape. If we let players start doing this, it devalues RuneScape for others. We feel your status in real-life shouldn't affect your ability to be successful in RuneScape" Jagex 01/04/01 - 02/03/12

Share this post


Link to post
Share on other sites
That's not a bug at all, that's a standard phpBB3 feature. :)

 

If you don't want that to come up, just go to that user's profile and use the PM button there. ;)

 

Is it a feature that can be disabled though? I don't think ive ever quoted a post when pming someone.

 

Which makes it a useless feature, which is why I nominated it as a bug/something to be dealt with/discussed.

Share this post


Link to post
Share on other sites

- Sorry for double post -

 

 

 

When posting, are the colours suppose to have their No. Name viewable, which makes the posting area extremely small?

 

 

 

[hide=example]coloursfq0.png[/hide]

 

 

 

Annoying to have this small space to type in, that white space, times it by two and that's all I have to write in, is this suppose to be happening...?

 

 

 

Or will it be fixed once the 200 or so pixels at the side are fixed...?

Share this post


Link to post
Share on other sites
- Sorry for double post -

 

 

 

When posting, are the colours suppose to have their No. Name viewable, which makes the posting area extremely small?

 

 

 

[hide=example]coloursfq0.png[/hide]

 

 

 

Annoying to have this small space to type in, that white space, times it by two and that's all I have to write in, is this suppose to be happening...?

 

 

 

Or will it be fixed once the 200 or so pixels at the side are fixed...?

 

yes it is, it gives a greater range of colours and so you can tell exactly which colour you have use before or in an image.

 

Depending on which skin you choose - this is either displayed on the right hand side or when you click the colour button and will appear above the reply box


Joined Runescape: 23/01/02 |||. Retired from Runescape: 07/07/2007

[hide=Quotes]

Elfs creating a crystal Axe would be like GreenPeace creating a Nuclear Powered Harpoon for killing seals...

"Level 1 sailing: ability to build a failboat.'
[/hide]

half_banner.gif

Drops: Ahrims Hood, Guthans set FULL (minus legs), dragon half shield, dragon legs/skirt

Share this post


Link to post
Share on other sites
- Sorry for double post -

 

 

 

When posting, are the colours suppose to have their No. Name viewable, which makes the posting area extremely small?

 

 

 

[hide=example]coloursfq0.png[/hide]

 

 

 

Annoying to have this small space to type in, that white space, times it by two and that's all I have to write in, is this suppose to be happening...?

 

 

 

Or will it be fixed once the 200 or so pixels at the side are fixed...?

 

 

 

Hmmm...happening in Firefox 3 RC1 for me (Going to upgrade later on to RC2 today though)

 

 

 

It shouldn't be like that, that should be alternate text for on mouseover. :wall:


My MOD Queue and MODs - StarTrekGuide

sig-2-itsaratflail.png

Share this post


Link to post
Share on other sites

NEW BUG... Post Status Flag & Post Date/Time are below posts. How the forums were before, under PhpBB2, it was in the upper left-hand corner, before the Post Subject... And it was also originally this way when this skin (Tip.It Theme) was put in. It should NEVER have been changed. :shame:

 

 

 

This [bleep] of a change has now resulted in the resume of a dead argument within the "Post Pictures of Your Browser" thread, on page 7, located at ... http://forum.tip.it/viewtopic.php?f=45&t=269556&st=0&sk=t&sd=a&start=120 ... as someone FAILED to check the Post Date/Time. Further, it has gone off on an awful tangent that it didn't last time. :x ... [EDIT: I've reported those posts, so they may be gone before you can travel the link to them.]

 

 

 

~Mr. D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites

new bug that carried over from old forum!

 

 

 

 

 

I am using firefox 3.. and I noticed this in 2 as well(back on a old computer).. something changed and now the buttons up top will not work with firefox..

 

 

 

the only one that does is

 

[*]

 

 

 

I have to enter all the others by hand. Is it me (something wrong with my install) or is it the forums?


mementh.jpeg

The following statement is true. The previous statement is false. 60% of all statistics are made up 90% of the time

andrew i love you & want you to have my babys!!! <3:

Finally, I get to save the Earth with deadly lasers instead of deadly slide shows!

Share this post


Link to post
Share on other sites
new bug that carried over from old forum!

 

 

 

 

 

I am using firefox 3.. and I noticed this in 2 as well(back on a old computer).. something changed and now the buttons up top will not work with firefox..

 

 

 

the only one that does is

 

[*]

 

 

 

I have to enter all the others by hand. Is it me (something wrong with my install) or is it the forums?

 

Not sure, TBH... I'm on FF 1.5 (Don't flame me, I know it is old.) and having no trouble at all. :-k

 

 

 

~D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites
new bug that carried over from old forum!

 

 

 

 

 

I am using firefox 3.. and I noticed this in 2 as well(back on a old computer).. something changed and now the buttons up top will not work with firefox..

 

 

 

the only one that does is

 

[*]

 

 

 

I have to enter all the others by hand. Is it me (something wrong with my install) or is it the forums?

 

Not sure, TBH... I'm on FF 1.5 (Don't flame me, I know it is old.) and having no trouble at all. :-k

 

 

 

~D. V. Devnull

 

 

 

 

 

hmmm would you mind trying it? (beta can be installed to a diffrent directory and not messup 1.5)


mementh.jpeg

The following statement is true. The previous statement is false. 60% of all statistics are made up 90% of the time

andrew i love you & want you to have my babys!!! <3:

Finally, I get to save the Earth with deadly lasers instead of deadly slide shows!

Share this post


Link to post
Share on other sites
Hmmm...happening in Firefox 3 RC1 for me (Going to upgrade later on to RC2 today though)

 

Exactly, however it was first in it's proper form, and then a day later or 12 hours it had the hexcodes.

 

 

 

yes it is, it gives a greater range of colours

 

I think you misread what I was saying...

Share this post


Link to post
Share on other sites

 

Exactly, however it was first in it's proper form, and then a day later or 12 hours it had the hexcodes.

 

 

It's showing the alt text for the spacer image (images/spacer.gif) but trying to view that image returns an error. Could someone please re-upload root/images/spacer.gif?

Share this post


Link to post
Share on other sites

I'm not sure about this, as I remember hearing about the 'new post' button being removed from the view topic page in the 'Finally new/old forum style' thread, but there's still a 'new topic' button right beside the 'post reply' one in the subsilver2 skin. It's kinda aggravating when you accidentally try to create a new topic instead of replying and the only thing that stops you is the 'Cannot start a new topic without a subject' warning. That could use some fixing.


lSEHB.gif

Being immature is a part of being mature.

Share this post


Link to post
Share on other sites

There's no red X over reported post's report button.

Share this post


Link to post
Share on other sites

Signature bug, there are no size limits on the signatures, it's possible to go over 40kb (No idea if it's the same with dimensions).


igsig.png

Share this post


Link to post
Share on other sites
Signature bug, there are no size limits on the signatures, it's possible to go over 40kb (No idea if it's the same with dimensions).

 

They're still working on stuff like that. Just sit back and be patient, as they're working out certain other bugs prior to fixing that one.

 

 

 

 

 

 

 

 

 

On an alternate note... NEW BUGS, caused by Errdoth's "Image Scroll Bars" on the 'Tip.It Theme'...

 

  1. [*:j9f9r2xa]Images and text affected by this system can no longer be scrolled via the middle mouse button... AutoScroll is unable to focus on the image.
     
    [*:j9f9r2xa]Right-click on elements that have this effect to them is also unavailable... And there are totally legal reasons for being able to right-click on such images and text.

 

...and since this one's gonna require a fix from the creator of the Theme, I'm just gonna sit back and wait until it is done. TBH, I preferred the old thing of letting it stretch ONLY when a large item in hide tags was opened, reporting ones that didn't use the hide tags, and having rules in place to make people use the hide tags properly on large images. It worked so much better... :-s

 

 

 

 

 

~Mr. D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites

Pardon the double... It has been long enough since my last post that I shouldn't hit the edit button on that one. Anywho.................

 

 

 

 

 

NEW BUG: Moderator Names are now showing on board front when logged out, but not when logged in.

 

 

 

 

 

NEW BUG #2: Moderator names have disappeared from areas with subforums, like "Tech & Computers", and may have disappeared in other forum regions.

 

 

 

 

 

... and here is to the hope (and a prayer :pray: ...) that this will be fixed rapidly. ::'

 

 

 

~D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites
Signature bug, there are no size limits on the signatures, it's possible to go over 40kb (No idea if it's the same with dimensions).

 

They're still working on stuff like that. Just sit back and be patient, as they're working out certain other bugs prior to fixing that one.

 

 

 

 

 

 

 

 

 

On an alternate note... NEW BUGS, caused by Errdoth's "Image Scroll Bars" on the 'Tip.It Theme'...

 

  1. [*:3t1kt455]Images and text affected by this system can no longer be scrolled via the middle mouse button... AutoScroll is unable to focus on the image.
     
    [*:3t1kt455]Right-click on elements that have this effect to them is also unavailable... And there are totally legal reasons for being able to right-click on such images and text.

 

...and since this one's gonna require a fix from the creator of the Theme, I'm just gonna sit back and wait until it is done. TBH, I preferred the old thing of letting it stretch ONLY when a large item in hide tags was opened, reporting ones that didn't use the hide tags, and having rules in place to make people use the hide tags properly on large images. It worked so much better... :-s

 

 

 

 

 

~Mr. D. V. Devnull

 

 

 

 

 

ok, as i understand it.. the hide tags don't STOP loading of images.. tehy just make the page more neat right?

 

 

 

I am getting the impression that your saying they are supposed to prevent loading


mementh.jpeg

The following statement is true. The previous statement is false. 60% of all statistics are made up 90% of the time

andrew i love you & want you to have my babys!!! <3:

Finally, I get to save the Earth with deadly lasers instead of deadly slide shows!

Share this post


Link to post
Share on other sites
<<<Quote Snip>>>

 

 

 

ok, as i understand it.. the hide tags don't STOP loading of images.. tehy just make the page more neat right?

 

 

 

I am getting the impression that your saying they are supposed to prevent loading

 

You definitely misread me... I was NOT saying that it should stop loading of images. Far from it, TBH... :shame:

 

 

 

In fact, the problem I am seeing in the current (as of the time this is posted) version of the "Tip.It Theme" is that people couldn't "middle-click scroll" and/or "right-click" anything within the control of those scroll bars and the hide tag, due to how it was implemented. However, from what I know and/or understand, there should be a fix put up shortly for that... Just a matter of time....... ::'

 

 

 

~Mr. D. V. Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites

Very helpful List, If I do say so myself. I haven't found any except the one of the PM Under someones Signature, Or where ever it is. TIF Staff Is working around the clock!


~ HYT Chat Rules (Click Here): Read before entering the chat. ~

dztf80.jpg

| Former Clan Chronicle Editor | Former Clan Improvement Member| Former TET Member |

Share this post


Link to post
Share on other sites

not entirely sure if this has been mentioned, and cannot be bothered to read the whole thread, but on the tip.it theme my cursor disappears in hide and quote tags. is this just my problem? i can still use the scroll wheel and everything, just was kinda weird the first few times i noticed it.


[hide=WOO TEXT! updated Jan 19, 2009 (last quote)]

And Evil you mad bastard. You are definately bringing TET back up to it's glory. No doubt about it. Keep it going champ.

24,485th to 99 defence on 7-23-08

I always forget you're 20 too. I always think you're 25 or something. o.o

Ya think that I'm insane, Its not sane... its not sane

obligitory devart link: http://evil-mumm-ra.deviantart.com/

Pogonophobia is the fear of beards.

She isn't naked so it's legal.
I'm a porn star.
[/hide]

Share this post


Link to post
Share on other sites

On the board, in the 'Last post' column, the text was on the left rather than being in the dead centre. It appears to have been fixed since I noticed it, but if I see it again, I'll be sure to get a screenie and show you what I mean.

Share this post


Link to post
Share on other sites

Not sure if its a bug or not but the report thread button doesnt change when a thread is reported (it use to change so it had a red X through it)


13zwenn.png

Share this post


Link to post
Share on other sites
Not sure if its a bug or not but the report thread button doesnt change when a thread is reported (it use to change so it had a red X through it)

 

It still notifies you though that it's been reported...not sure if it's an immediate issue, cosmetics ftw. ::'

 

 

 

Btw, whats the flood control at?

Share this post


Link to post
Share on other sites
Btw, whats the flood control at?

 

 

 

60 seconds.


Posted Image

 

- 99 fletching | 99 thieving | 99 construction | 99 herblore | 99 smithing | 99 woodcutting -

- 99 runecrafting - 99 prayer - 125 combat - 95 farming -

- Blog - DeviantART - Book Reviews & Blog

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.