Jump to content
Due to the significant updates that have taken place, you now need to login with your display name or e-mail address, NOT your login name. ×
Due to posts that are 5+ years old being rebuilt, some of the older BBCodes may not have converted properly but still be in the post. Most posts are unaffected but some using what was our custom BBCode (like [spoiler]) will be a bit broken. ×
Sign in to follow this  
Hawks

STUPID NERO ESSENTIALS!

Recommended Posts

So my mom got a nice new Memorex DVD-R/CD-R drive with the LightScribe thing on it. My dad put it in and so installed all the idiotic software that came with it. It's some sort of Nero 7 essentials suite or some such crap. It decided to attempt to play my Mannheim Steamroller CD when I just wanted to play it with Windows Media Player (IT WASN'T EVEN IN THE MEMOREX DRIVE, IT WAS IN THE OTHER ONE). And now it won't let me close it or select anything on it. I can end it only by going to the Task Manager... It's Nero Showtime 3 Essentials. Does anyone know a way I can get it to NOT automatically decide to play my CDs for me? I'm running Windows 2000 and I do not have an admin account, and we can't remove it from the computer (because you have to use other bits of the software to burn CDs/DVDs). Also it's interfering with CD playback on WMP when it's not running... Well it is running, it has a tray icon... I checked the preferences and there's nothing to get it to not play.

 

 

 

Sorry it's actually a bit of a rant but I hate when random software interferes and it won't let me do anything about it... Does anyone know how to stop it?

Share this post


Link to post
Share on other sites

Sounds like Nero Essentials is now the default program to open media files. When you installed it, there should have been a section where it lets you choose what extensions (.avi .mpthree .wmp etc.) Nero Essentials would open automatically. You should be able to find something in the preferences or options tab/menu of Nero Showtime, or whatever it is that plays the files now. Another method is to right click a music file and click "Open With," and choose Windows Media Player and check the little box that says "Use as default program."

Share this post


Link to post
Share on other sites

Start>Control Panel>Default Programs>AutoPlay. Then just change it to the program you want it to open with. Or you could set it to "Ask me every time."

 

 

 

Granted, I haven't touched 2000 in years.


hopesolopatriot.jpg

Share this post


Link to post
Share on other sites

In my Control Panel, I don't have Default Programs, but something labeled "Disc Detector" which used Creative Playcenter... And so that obviously doesn't work as before this was installed, WMP opened CDs, not Playcenter. I changed it to WMP anyway. There's something else called "Nero Burnrights' but admin access is required, and I doubt that's relevant to playing CDs.

 

 

 

Still didn't work; put in a CD, opened WMP (I did), and it automatically opened the Nero thing. I could close it this time though... I think before it froze or something.

 

 

 

Any more ideas, please?

Share this post


Link to post
Share on other sites

If I get a chance today in work I will install Win2K on a virtual machine and install Nero and I should have a solution for you soon. Stay tuned :)

Share this post


Link to post
Share on other sites

Okay try this:

 

 

 

1. Open My Computer.

 

2. Click the Tools drop down menu and select Folder Options.

 

3. Click the File Types Tab.

 

4. Scroll down until you find the CDA Extension, Highlight it and click Advanced.

 

5. Remove all actions except for play, Highlight play and click Edit. If play isn't there then click New.

 

6. The properties should be like the following image:

 

play.jpg

 

7. Save that and reboot.

Share this post


Link to post
Share on other sites

Due to my restricted account, I can't click on the Advanced option, but it shows up as opening with WMP. I'll ask my dad to take a look at it though, probably tomorrow.

 

cdaextensionsk6.png

 

Also I'm not sure, but when I insert an audio CD into the CD drive this happens, it's not when I'm trying to play music that's already on the computer... I don't know if that matters though.

 

 

 

Thanks to everybody who has given some help, hopefully I'll figure this out.

Share this post


Link to post
Share on other sites
Did you know you can also temporary disable autorun by holding down one of the shift keys when you insert the CD-ROM?

 

 

 

Thanks, I didn't know that, that'll probably work. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.