Jump to content
Sign in to follow this  
Cellkiller20

Problem when booting up

Recommended Posts

When I boot my computer up and right after it loads Windows XP loading screen, I get an blue screen and the error is:

 

 

 

 

 

 

 

"Stop: 0x0000007e (0x00000005, 0x00000000, 0xF79F70C0, 0xF79F6DBC)"

 

 

 

 

 

 

 

My specs are:

 

 

 

CPU: 2.2 GHZ AMD Athlon 64+ 3500 Socket 939

 

 

 

RAM: 1GB Rosewill DDRAM PC2100

 

 

 

Video card: Powercolor x700 PCI-E x16 (ATi generic)

 

 

 

Motherboard: Foxconn NF4UK8AA-8EKRS Socket 939

 

 

 

 

 

 

 

 

 

 

 

If you have any advice let me know and thanks in advance for all the help.

Share this post


Link to post
Share on other sites

I'd need more information to diagnose properly as I'm not a Microsoft engineer, but the first thing I recommend is making a memory tester disk with Doctor Memory. If you don't have access to a floppy or a drive then you'll need to make a CD using an ISO of Memtest86.

 

 

 

 

 

 

 

If your RAM generates ANY errors that is more than likely your problem if not, I'd need more information on the error message, usually a blue screen will have writing in capital letters such as "EXCEPTION_ERROR_SOMETHING".


dwmafianw7.jpg

Notoriously Trollish.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.