Jump to content
Sign in to follow this  
Komatose

Graphics Issues

Recommended Posts

So I have been having a lot of problems recently with my graphics on my computer in general. The problem happens only after I have installed the latest version of the nVidia graphics drivers. I have a GeForce GT 220 driver version 285.62, Windows 7 Pro, and it should not be having these problems. What happens is best described as random pixelation. The screen randomly has pixels missing and sometimes it distorts images beyond recognition. It almost looks like someone damaged the screen but I know for a fact that that isn't what happened because it only occurs on high graphics usage, like max detail rs or 720p youtube videos. Any ideas for help? My computer is spotless on the inside I clean in constantly.

Share this post


Link to post
Share on other sites

If I were you I would probably rollback the driver until the new one comes out. The newest driver isn't always the greatest. If the issue persist, please let us know.

Share this post


Link to post
Share on other sites

Yeah newer drivers do, in general, improve CURRENT issues and expand features BUT they can make some issues worse and create new ones.


Plv6Dz6.jpg

Operation Gold Sparkles :: Chompy Kills ::  Full Profound :: Champions :: Barbarian Notes :: Champions Tackle Box :: MA Rewards

Dragonkin Journals :: Ports Stories :: Elder Chronicles :: Boss Slayer :: Penance King :: Kal'gerion Titles :: Gold Statue

Share this post


Link to post
Share on other sites

If I were you I would probably rollback the driver until the new one comes out. The newest driver isn't always the greatest. If the issue persist, please let us know.

 

Okay I will get back to you guys on this thanks for the tip!

Share this post


Link to post
Share on other sites

it only occurs on high graphics usage, like max detail rs or 720p youtube videos. Any ideas for help? My computer is spotless on the inside I clean in constantly.

 

Possible overheating issue? is there a good, working fan cooling off the GPU? Check temperatures of it under a stress test.


randomkcopyq.png

Share this post


Link to post
Share on other sites

it only occurs on high graphics usage, like max detail rs or 720p youtube videos. Any ideas for help? My computer is spotless on the inside I clean in constantly.

 

Possible overheating issue? is there a good, working fan cooling off the GPU? Check temperatures of it under a stress test.

 

I've found now it isn't even the case, it happens just on normal browsing like the text gets warped and images become skewed. It almost looks like there is two layers of graphics combined lol it looks like the white noise screen on a tv combined with the normal images. The page looks normal but there are large flashing spots of pixels that are whited out completely.

Share this post


Link to post
Share on other sites

You say your case is spotless on the inside, have you knocked the GPU in any way? Check it's completly plugged in. Otherwise it looks like it's failing, return it if it's still under warranty.


2d26mw.gif

Why can't the Big Bang be done by the hand of God?

It could have, but it is next to impossible because it also could have been caused by the flying spaghetti monster, or one of the other infinite number of deity possibilities.

Share this post


Link to post
Share on other sites

You say your case is spotless on the inside, have you knocked the GPU in any way? Check it's completly plugged in. Otherwise it looks like it's failing, return it if it's still under warranty.

 

I'll check it when I get back to my dorm and see, never thought I did but it's possible thanks!

Share this post


Link to post
Share on other sites

Yeah certainly sounds like 1 of 4 issues:

 

1) GPU is slightly unseated

2) GPU is dying

3) Cable between tower and monitor is dying/broken

4) Monitor is dying


Plv6Dz6.jpg

Operation Gold Sparkles :: Chompy Kills ::  Full Profound :: Champions :: Barbarian Notes :: Champions Tackle Box :: MA Rewards

Dragonkin Journals :: Ports Stories :: Elder Chronicles :: Boss Slayer :: Penance King :: Kal'gerion Titles :: Gold Statue

Share this post


Link to post
Share on other sites

Well I do not know what exactly fixed it but I took out the card and cleaned it and reattched it and that fixed the problem. My guess is in travel it was loose somehow because I had to transport it to and from uni. Thanks for the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.