Jump to content
Sign in to follow this  
sees_all1

Runescape hiscore tracker

Recommended Posts

<<<snip>>>

 

Sorry, the graph is rendered using Google Charts API and I have no intention of trying to debug that, you should report it to Google for them to fix.

I think I just found the problem in their script, depending on if a certain item is being used...

 

Script in question:

http://www.google.com/uds/api/visualization/1.0/2c2aa384a0c11bcc3db50ebc83f1b92d/format+en,default,corechart.I.js

Script snippet in question:

Ql="position: absolute; top: 0; left: 0; z-index: 1;"

...because it looks to me like Google is setting an arbitrary z-index level with their script that's falling afoul of the rest of your site beta page. This part was the only piece to turn up a z-index value. If you have any way to override that, it might be worth trying. Beyond that, something tells me it might be better if you report it, seeing as you're the primary developer of the graph, not me. :(

 

~D. V. "Google would probably try to make me jump through hoops I can't jump through anyway..." Devnull


tifuserbar-dsavi_x4.jpg and normally with a cool mind.

(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

Share this post


Link to post
Share on other sites

Can we add a "year" or "all" graph, which shows more than a month of data?

 

:mrgreen:


99 dungeoneering achieved, thanks to everyone that celebrated with me!

 

♪♪ Don't interrupt me as I struggle to complete this thought
Have some respect for someone more forgetful than yourself ♪♪

♪♪ And I'm not done
And I won't be till my head falls off ♪♪

Share this post


Link to post
Share on other sites

seams it broke around the time jagex decided to drop a nuke ;O that EMP :rolleyes:

 

Or is it only me having the problem? :)

 

Wish you'd said something when you noticed the problem instead of waiting 3 days. :P Jagex changed their layout so I had to tweak the script.

Share this post


Link to post
Share on other sites

seams it broke around the time jagex decided to drop a nuke ;O that EMP :rolleyes:

 

Or is it only me having the problem? :)

 

Wish you'd said something when you noticed the problem instead of waiting 3 days. :P Jagex changed their layout so I had to tweak the script.

 

:D did not notice it 3 days ago :D ty <3


fresiandthesheep1.jpg

Dyslexia lvl 99, Youtube:3D RS, My 3D on Tif, My Runetrack, My Tif Profile

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.