Jump to content

Welcome to Rune Tips, the first ever RuneScape help site. We aim to offer skill guides, quest guides, maps, calculators, informative databases, tips, and much more to help you get the most from the Massive Online Adventure Game, RuneScape, by Jagex Ltd © 2009.

Report Ad

Welcome to Forum.Tip.It
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

at symbol~.<


  • Please log in to reply
9 replies to this topic

#1
90LP
[ Display Name History ]

90LP

    Chicken Feather

  • Members
  • 2 posts
  • Gender:Male
  • Location:Canada, AB
  • Joined:10 March 2012
  • RuneScape Status:P2P
  • RSN:desi_masa1a
Omg so i cant use my at symbol to log in on my skiller...:( idek why but when i hit ctrl+2 it goes to my tab, same
for 1-4 then 5-9 does nothing, so i cant log in atm, perhaps it's my hotkeys but it's a total piss off, lol...any ideas?

Edited by Leik, 10 March 2012 - 01:08 AM.
Please don't use all color text.


#2
Dax
[ Display Name History ]

Dax

    Dragon Slayer

  • Members
  • 6,018 posts
  • Gender:Male
  • Joined:9 February 2007
Control+2 does nothing.

Shift+2, however, makes an @ symbol.

#KERR2016/17/18/19/20.

 

#rpgformod


#3
highlanders
[ Display Name History ]

highlanders

    Ice Giant Melter

  • Members
  • 4,476 posts
  • Gender:Not Telling
  • Location:Wash from my Heart that saddest of all words: home
  • Joined:12 August 2004
  • RuneScape Status:P2P
Check what language & country your keyboard settings are. There are many ways to make the @ sign.

2480+ total


#4
Omali
[ Display Name History ]

Omali

    Ice Giant Melter

  • Members
  • 4,429 posts
  • Gender:Male
  • Joined:19 January 2005
  • RuneScape Status:P2P
  • RSN:mtomali
OP's profile puts him in Canada, so...French keyboard?

Posted Image

Send in a bug report to Jagex, there might have been an update that screwed up the particular set up. For now, try to use the on screen keyboard when logging in, or change your password to not include the @ symbol.
Posted Image

Posted Image

#5
highlanders
[ Display Name History ]

highlanders

    Ice Giant Melter

  • Members
  • 4,476 posts
  • Gender:Not Telling
  • Location:Wash from my Heart that saddest of all words: home
  • Joined:12 August 2004
  • RuneScape Status:P2P
Nope. That pic is a keyboard from France, there's a different keyboard in Quebec. Also it says Alberta, there are no French speakers there. There's a different keyboard for English-speaking Canadians. He might also have a US keyboard because that's what they often sell in stores.

2480+ total


#6
Omali
[ Display Name History ]

Omali

    Ice Giant Melter

  • Members
  • 4,429 posts
  • Gender:Male
  • Joined:19 January 2005
  • RuneScape Status:P2P
  • RSN:mtomali

Nope. That pic is a keyboard from France, there's a different keyboard in Quebec. Also it says Alberta, there are no French speakers there. There's a different keyboard for English-speaking Canadians. He might also have a US keyboard because that's what they often sell in stores.


I assumed it was a foreign keyboard since on English keyboards you don't press ctrl+2 to get the @ symbol/
Posted Image

Posted Image

#7
essiw
[ Display Name History ]

essiw

    Retired Crew

  • Members
  • 2,800 posts
  • Gender:Male
  • Location:Netherlands
  • Joined:15 November 2005
  • RuneScape Status:P2P
  • RSN:essiw
  • RSN '07:essiw


Nope. That pic is a keyboard from France, there's a different keyboard in Quebec. Also it says Alberta, there are no French speakers there. There's a different keyboard for English-speaking Canadians. He might also have a US keyboard because that's what they often sell in stores.


I assumed it was a foreign keyboard since on English keyboards you don't press ctrl+2 to get the @ symbol/

Most likely he needs shift instead of control ;) as shift + 2 gets a @ sign.

Retired item crew
I would like to be credited as essiw at the website update & corrections forum. Thanks!
If you want to add me in game, add "essiw".

#8
gago
[ Display Name History ]

gago

    Dark Wizard Robe

  • Members
  • 947 posts
  • Gender:Male
  • Location:pod stolom
  • Joined:8 September 2004
  • RSN:gago
  • RSN2:GAG0
Try holding left Alt and pressing 6 and 4. Release alt for the @ to appear.

chat.png

"Happines only real when shared."

 

Stats

#9
blakdragon39
[ Display Name History ]

blakdragon39

    Hobgoblin Killer

  • Members
  • 1,658 posts
  • Gender:Female
  • Joined:13 March 2005
  • RuneScape Status:None
  • RSN:Blakdragon39
  • Clan:MASORS
As a point of note: I'm Canadian and my keyboard supports ALMOST EVERYTHING. I've got options for the UK, Canadian Multi-Lingual Standard, and US. US is the only one that makes sense to what I ever type. :P It used to switch itself to Canadian Multilingual standard all the time. -.- I had to disable the option to switch languages. xD /Minirant.

Wonder if this guy got logged in yet? Did he switch keyboards or something? Maybe a setting changed somewhere.
Posted Image

#10
highlanders
[ Display Name History ]

highlanders

    Ice Giant Melter

  • Members
  • 4,476 posts
  • Gender:Not Telling
  • Location:Wash from my Heart that saddest of all words: home
  • Joined:12 August 2004
  • RuneScape Status:P2P
Everyone's got options for all keyboards and languages possible.
But your physical keyboard has only one layout so you need to match it up with the correct one for the stuff written to make sense.

I'm guessing he solved his problem but couldn't be bothered to post lol

2480+ total





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users