Jump to content
Sign in to follow this  
Ren

Grand Exchange Centre

Recommended Posts

I get this issue where the "Start typing.." text doesn't dissapear when I click or start typing. Same happens if there's something else typed there. No idea if this is known or if it's based on my settings for my browser/something else, but it's annoying.

 

Happens at least on IE9/Windows 7.


553VriC.png?1

Share this post


Link to post
Share on other sites

Just read something that I should've to begin with >.< Sorry if this is a bad spot for this.

 

Not sure if this was implemented on purpose or not anyway. Either way I'd appreciate the ability for the text to dissapear when you click and/or start typing. Pretty annoying.


553VriC.png?1

Share this post


Link to post
Share on other sites

For me in IE9/Win7, the "Start typing.." text disappears when I click. And when I type something, then that remains in the box no matter what I do, such as clicking away from the search box, re-clicking onto the search box, etc. (as it should). Is this what you see?

 

Perhaps you can try other search pages, such as http://open.tip.it/items http://open.tip.it/quests

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.