Jump to content
Sign in to follow this  
Stidor

Supported versions of Mac OS

Recommended Posts

We only provide support for SwiftKit Mac on OS X 10.6 (Snow Leopard) and above.

 

Please do not post here if you are using either of the following:

  • A version of OS X that is 10.4 (Tiger) or lower if you are using a version of SwiftKit Mac below v0.3.0b
  • A version of OS X that is 10.5 (Snow Leopard) or lower if you are using SwiftKit Mac v0.3.0b or above.
  • Any form of OS X emulation on non-Apple hardware, such as a 'Hackintosh'

Not only is OS X emulation illegal it is unstable and thus it is more than likely a system problem than a SwiftKit Mac problem.


strider3282.png
 

SiNmDRk.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.