Jump to content

HTTP and HTTPS ports closing rapidly.


The_Mather1
 Share

Recommended Posts

I'm having an issue with port 80 and 443 closing on my computer and remaining that way until I refresh my IP, at which point they open for an approximate of 10-20 seconds at a time.

 

Is anyone here familiar with this issue and if so do you know how to correct it? Help would be much appreciated.

PS: No need to dumb it down for me, I'm familiar with the IT jargon.

FaladorTavern-2.png

TheMather1.jpg

Twitter:

@TheMather1

Link to comment
Share on other sites

You mean, you're running a http server from a dynamic ip, and for the first 10-20 seconds clients from outside your local network can access the server, and after that they can't?

 

Edit: To add, can you access from inside the LAN when it's 'blocked'?, Can you access via localhost?

Link to comment
Share on other sites

Wasn't a server, just a normal computer that kept losing use of browsers until the first few seconds after the IP was refreshed through the "ipconfig /release" and "ipconfig /renew" commands.

 

It's running Windows 7 and AVG antivirus/-spyware.

 

Anyways the problem was resolved after installing a batch of updates which I assume contained some for the network driver.

FaladorTavern-2.png

TheMather1.jpg

Twitter:

@TheMather1

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.