Jump to content

I think I deleted my driver... by opening Firefox?


Zibl
 Share

Recommended Posts

Last night when I left my apartment, my desktop was running as usual. Ealier this morning when I got back, I cut on the monitor and double clicked Firefox. Nothing came up. So I doubled clicked firefox again and STILL nothing came up. I figured I would check out if it was running, so I hit Ctrl+Alt+Delete and the computer froze. I held down the power button on the tower to shut down, and when I started it back up, it was a black screen with the Acer logo and two options:

 

"DEL: Setup F12: Boot Menu"

 

Confused, I hit F12 to enter Boot Menu. The next screen was a black screen and a message that read:

 

"REBOOT AND SELECRT PROPER BOOT DEVICE

OR INSERT BOOT MEDIA IN SELECTED BOOT DEVICE AND PRESS ANY KEY"

 

No matter what I hit, it would just pop up the exact same message over and over again. So I restarted again and hit DELETE to enter the Setup, and got a blue screen with a bunch of options like Produvt Information, Standard CMOS Features, Advanced BIOS Features, PC Health Status, and so on.

 

I tried everything but none of the options made any sense to me. I changed the boot sequence to CD/DVD as primary and put in the recovery disk but after going through every option (Fix Boot Error, Restore from Restore Point, even Factory Restore) and nothing worked. So I decided I would put in the Windows 7 Professional disk I have and completely re-install the operating system all together. When I put the disk in and it started up, it told me to select the driver on which to load the OS. There are NO drivers listed!! Because there are no drivers listed, I couldn't go any further with the OS installation.

 

What in God's name have I done to my computer? I haven't been to any suspicious websites, downloaded any suspicious software, it had a firewall and had anti-virus running 24/7... I literally have no idea what has happened.

RS Name: Zibl || Click Signature for my RS Life Story!

ziblretieredwarriorchicpc7.jpg

[ 87 Combat ] [ 1240 Total ] [ Ex-RSC Professional Merchant ]

12.20.01 - 10.5.05 || Status: Retired

Total losses in 5 years = just over 630 million gp (BILLIONS in today's prices)

Link to comment
Share on other sites

Sounds like a failure of the hard drive. If you have a linux live cd you can check to make sure by running the linux operating system from the cd (without installing). Ubuntu is a popular one. If your hard drive is readable, Ubuntu should find it.

 

About that driver while trying to install, it just means Windows doesn't have all the drivers it needs to install, so you need to give it the driver, depends on the computer as well, and you do it by having the driver on a USB drive (one of the options) so you can browse to it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.