Jump to content
Sign in to follow this  
Robin_Santio

Error 5...... swiftkit stops....

Recommended Posts

[6-3-2014 20:03:58] Starting up...
[6-3-2014 20:03:59] Starting up...launcher version is 1.65.29
[6-3-2014 20:03:59] App data folder path is C:\Documents and Settings\All Users\Application Data\SwiftKit
[6-3-2014 20:03:59] Checking folder structure
[6-3-2014 20:03:59] Attempt to set browser emulation
[6-3-2014 20:03:59] Check if drive is NTFS
[6-3-2014 20:03:59] Drive is NTFS so set required permisions
[6-3-2014 20:03:59] Finished setting permissions
[6-3-2014 20:03:59] Starting cleanup
[6-3-2014 20:03:59] Variables set
[6-3-2014 20:03:59] Delete all temp files
[6-3-2014 20:03:59] Delete all temp folders
[6-3-2014 20:03:59] exiting cleanup temp data
[6-3-2014 20:03:59] Finished cleaning up temp data
[6-3-2014 20:03:59] Initialize finished
[6-3-2014 20:03:59] Error 5 (Invalid procedure call or argument) in procedure startupConnect of Form frmMain

Share this post


Link to post
Share on other sites

looks like a firewall may be blocking swiftkit from accessing the internet.


simmo200.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.