Jump to content

Connectivity Issue - Black Screen


Chaoy2
 Share

Recommended Posts

As of yesterday I've had an issue connecting. My computer froze and I had to shut it off by holding the power button. On restart I was prompted to update to Java 7 update 65, which I did.

 

Now upon load, the screen is black, turns a dark blue, and then stops loading. I've updated Chrome, Windows, Java, and my graphics drivers, along with deleting the cache at all 4 possible locations. I went to fill out a technical ticket, but the applet they ask you to run for your specs remained a blank white box.

 

This could be a Java issue, but it seems limited to the site itself as it worked on the nvidia site.

 

Any help would be appreciated!

Chaoy2.png
Link to comment
Share on other sites

Had the same issue, without the comp freeze. Updated my java to same version and ever since rs3 and osrs in any browser black screens. The clients still work for each though. I reverted to the old version of java, updated my graphics card, deleted the rs files Jagex tells you to delete, rebootd computer to a previous date, etc etc. and nothing worked.

I am not a skiller, but i do some skills.

rcwar1st.gifconwar3rd.gifwcdec2nd.gifskillwar2nd.gif

Spring2008slaycompsig.png

Link to comment
Share on other sites

I had this problem too. Logging in to the actual website then trying to load the game worked.

flere_imsaho.png

 

 

As the size of an explosion increases, the number of social situations it is incapabale of solving approaches zero.

Ensure you are not a social situation.

Link to comment
Share on other sites

Mod Nolder has notified that this problem could occur. He made a thread on the RuneScape Official Forums under Recent Game Updates.

 

This is his post:

 

 

Hi all,

After looking into the Java 7 update 65 some more and running it through our compatibility lab we found that on most machines it worked fine but on one we did reproduce the issue that is being reported to us. This seemed to be caused by an instillation issue and was fixed after we removed ALL versions of Java from the machine, manually check that the Java folder has been removed (to do this open Windows Explorer, browse to C:\Program Files (x86)\ or C:\Program Files\ and make sure there is no longer a Java folder. If there is we suggest manually deleting it, being careful that is the only thing you delete.) and then reinstalled update 65. During the re-installation it may be a good idea to actually choose a different path for the install location (ie c:\Java).

Hopefully that should get you back in the game,


Mod Noldor
Senior Technical QA Engineer
RuneScape Tech QA team.

 

Source: http://[Use Quick Find Code]/a=13/[Please Use QuickFind Code]?15,16,662,65427294

 

I would suggest you to follow his steps. If that still doesn't solve the problem, you could contact Jagex. There are a numerous ways of contacting Jagex.

 

Twitter: https://twitter.com/JagexNoldor

Through the main site: http://services.runescape.com/m=rswiki/en/Technical_Help

Our deepest fear is not that we are inadequate. Our deepest fear is that we are powerful beyond measure. It is our light, not our darkness that most frightens us. We ask ourselves, 'Who am I to be brilliant, gorgeous, talented, fabulous?' Actually, who are you not to be?~ Marianne Williamson

 

For account help/issues, please follow this link:

Account Help

. If you need further assistance, do not hesitate to PM me or post here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.