Jump to content
Sign in to follow this  
12345

Swiftkit stopped working

Recommended Posts

When i click swiftkit shortcut it always stop working. I got java latest version, internet explorer 11, Windows 7 32bit. How to fix it?

Debug:

[2015.02.21 23:08:29] Starting up...
[2015.02.21 23:08:29] Starting up...launcher version is 1.65.29
[2015.02.21 23:08:29] App data folder path is C:\ProgramData\SwiftKit
[2015.02.21 23:08:29] Checking folder structure
[2015.02.21 23:08:29] Attempt to set browser emulation
[2015.02.21 23:08:29] Check if drive is NTFS
[2015.02.21 23:08:30] Drive is NTFS so set required permisions

Share this post


Link to post
Share on other sites

When you say it stops working, what do you mean by that? It closes by itself? An error pops up?


o8oLk3B.png

Share this post


Link to post
Share on other sites

have you tried running Swiftkit as Administrator? you should only have to do this once.


simmo200.png

Share this post


Link to post
Share on other sites

have you tried running Swiftkit as Administrator? you should only have to do this once.

Yes i tried, it doesn't work.

Share this post


Link to post
Share on other sites

There's an entry for the settings INI that skips the NTFS permissions check/set which may fix it.

 

It doesn't seem to be in the KB so I'll do some digging later and post back.


strider3282.png
 

SiNmDRk.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.