Jump to content
Sign in to follow this  
Bojangles373

Hotkeys in the Action Bar Are Not Working

Recommended Posts

So I was working on the quest The Death of Chivalry, and as I was fighting Dawn at the end, I noticed my hot keys in my action bar where all of the spells and whatnot are, just stopped working. When I click the number that the power is associated with, it doesn't light up and it doesn't activate. I kept trying to fix it while in the fight and it just wasn't working. I can still click it to "activate" the spell/power, but that takes longer and it's hard to do when you're trying to dodge Dawn's attacks and the skeletons that come along at random points. I'm not going to be able to defeat this final boss without the help of the hot keys in the action bar, and I've tried looking this problem up and there isn't a lot of it, and the little advice I receive, I've already tried and I still can't use my numbers for the hot keys.

I would really, really appreciate some help.

Share this post


Link to post
Share on other sites

Is this a one-time occurrence or do you experience this frequently, or always during this fight?

 

Once in a while I experience the same problem; however I have not really found a way to "fix it." Restarting the client usually does it for me, or switching display modes and then switching back. Of course you cannot really do that in the middle of the fight, so if it is a persistent problem that may not help.

 

I am unsure how difficult that quest is with Legacy instead of Evolution of Combat, but could turning on Legacy for the fight work? You won't be able to use the special attacks of EoC though :/.


"Fight for what you believe in, and believe in what you're fighting for." Can games be art?

---

 

 

cWCZMZO.png

l1M6sfb.png

My blog here if you want to check out my Times articles and other writings! I always appreciate comments/feedback.

Share this post


Link to post
Share on other sites

Do you perchance have "always on" mode on? If so, turn it off in the top right portion of your chat box.

Share this post


Link to post
Share on other sites

Do you perchance have "always on" mode on? If so, turn it off in the top right portion of your chat box.

... Oh my goodness. It worked! Thank you XD I honestly thought I tried that. Really, thank you so much!

Share this post


Link to post
Share on other sites

The other cause of this would be when always-on mode is off but you accidentally hit enter because that will put you into the chat box, much like always-on mode, and disable hotkeys.


Plv6Dz6.jpg

Operation Gold Sparkles :: Chompy Kills ::  Full Profound :: Champions :: Barbarian Notes :: Champions Tackle Box :: MA Rewards

Dragonkin Journals :: Ports Stories :: Elder Chronicles :: Boss Slayer :: Penance King :: Kal'gerion Titles :: Gold Statue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.