Jump to content

man1mal

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About man1mal

  • Rank
    Chicken Feather

Profile Information

  • Gender
    Male
  • Location
    Belgium

RuneScape Information

  1. man1mal

    Java problem

    Yes i tried that version and the newest one
  2. man1mal

    Java problem

    i tried this twice but it didn't help i keep getting the same thing
  3. man1mal

    Java problem

    When i try to play runescape on swiftkit it gives me a notification that my java is outdated. I tried reinstalling both java 6 and 7, i did everything that knowledgebase told me to do but it still doesn't work. I can't run runescape on internet explorer but i can on google chrome and the client. please help
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.