Jump to content
keeskuhh

DGS problems, white screen..

Recommended Posts

I got a problem with my DGS and I dont know how to fix it.

The screen is like this: http://tinypic.com/r/2dklv0i/5 , every time when I load DGS its normal for like a few seconds and then it turns like this. Even when I'm in a floor and open map it doesnt load the map or even start the timer.

Can someone help me with it please?

Share this post


Link to post
Share on other sites

Go to My Documents\DGSweeper. Delete resource.dll. I doubt this is it, as you said it works for a few seconds, but worth a shot. I can't say I've heard of this happening in the past. Are you able to intentionally replicate it? For example, does it happen while the camera is moving, when you press a certain key, or when it should be capturing the map?


09144a99bb.png

Share this post


Link to post
Share on other sites

Go to My Documents\DGSweeper. Delete resource.dll. I doubt this is it, as you said it works for a few seconds, but worth a shot. I can't say I've heard of this happening in the past. Are you able to intentionally replicate it? For example, does it happen while the camera is moving, when you press a certain key, or when it should be capturing the map?

I tried what u said about deleting the rescource.dll file but it still doesnt work. When I dont do anything it also happen.... just when I open it and dont touch the mouse or keybord it gets white aswell. I tried removing and downloading again a few times and it doesnt work. I removed Norton and it didnt work aswell. Do you know where i can search for the problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.