Jump to content

Welcome to Rune Tips, the first ever RuneScape help site. We aim to offer skill guides, quest guides, maps, calculators, informative databases, tips, and much more to help you get the most from the Massive Online Adventure Game, RuneScape, by Jagex Ltd © 2009.

Report Ad

Welcome to Forum.Tip.It
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

DGS problems, white screen..


  • Please log in to reply
2 replies to this topic

#1
keeskuhh
[ Display Name History ]

keeskuhh

    Chicken Feather

  • Members
  • 2 posts
  • Gender:Male
  • Location:Etten-Leur
  • Joined:6 October 2013
  • RuneScape Status:P2P
  • RSN:Vaage nill

I got a problem with my DGS and I dont know how to fix it. 

The screen is like this: http://tinypic.com/r/2dklv0i/5 , every time when I load DGS its normal for like a few seconds and then it turns like this. Even when I'm in a floor and open map it doesnt load the map or even start the timer.

Can someone help me with it please?



#2
Stev
[ Display Name History ]

Stev

    Cherremy's Slave

  • Members
  • 3,466 posts
  • Gender:Male
  • Location:Windsor, ON
  • Joined:31 October 2008
  • RuneScape Status:P2P
  • RSN:Stev Peifer
Go to My Documents\DGSweeper. Delete resource.dll. I doubt this is it, as you said it works for a few seconds, but worth a shot. I can't say I've heard of this happening in the past. Are you able to intentionally replicate it? For example, does it happen while the camera is moving, when you press a certain key, or when it should be capturing the map?

09144a99bb.png


#3
keeskuhh
[ Display Name History ]

keeskuhh

    Chicken Feather

  • Members
  • 2 posts
  • Gender:Male
  • Location:Etten-Leur
  • Joined:6 October 2013
  • RuneScape Status:P2P
  • RSN:Vaage nill

Go to My Documents\DGSweeper. Delete resource.dll. I doubt this is it, as you said it works for a few seconds, but worth a shot. I can't say I've heard of this happening in the past. Are you able to intentionally replicate it? For example, does it happen while the camera is moving, when you press a certain key, or when it should be capturing the map?

I tried what u said about deleting the rescource.dll file but it still doesnt work. When I dont do anything it also happen.... just when I open it and dont touch the mouse or keybord it gets white aswell. I tried removing and downloading again a few times and it doesnt work. I removed Norton and it didnt work aswell. Do you know where i can search for the problem? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users