Jump to content
Sign in to follow this  
zechariahthist

Problems with Swiftkit and Oldschool Rs

Recommended Posts

Before I start, the spec for my computer are Mac 10.9, latest java, and the newest version of Swiftkit downloaded.  I had the problem with the black screen and changed it to the Dl version (which allowed me to play Rs3) but how do I get Swiftkit to work for oldschool Runescape?  I've tried going to the oldschool webpage in the browser but it just gives me a black screen.  Any suggestions?

Share this post


Link to post
Share on other sites

Okay, I have now done that, but there is another problem.  Even though I am now playing oldschool through the client on swiftkit, the utilities are still for RS3 (hiscores, prices, calculators).  Is there a way to change the format of the client to focus on oldschool data?

Share this post


Link to post
Share on other sites

The lookups and utlilities currently only support RS3


Dtwizy.png

santasigcj7.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.