Jump to content

CD Drive refusing to cooperate.


Recommended Posts

Whenever I put in a cd(music, application, whatever), it refuses to autoplay. This is quite a problem for music cds, as I cannot do anything at all with them.




The problem first started after using a quickbooks application cd. As you can see, the drive is called QBCA(numbers), which I do not think is a coincidence.


Changing autoplay options in properties has no effect.


I'm running xp service pack 3, I don't have a dvd drive, and I've used applications like daemon tools before, if that could cause the problem.




The drive name remains QBCA(numbers), even when the drive is empty. I also have only one optical drive, not two which is what is being shown for some reason. EDIT: I disabled my emulator and the second optical drive (E:) disappeared.


An image of what is happening:












Any help is greatly appreciated. :)








EDIT: Solved the problem with some help, thanks.


When a true genius appears in the world, you may know him by this sign, that the dunces are all in confederacy against him. ~Jonathan Swift


Website Updates/Corrections here. WE APPRECIATE YOUR INPUT! Crewbie's Missions!Contributor of the Day!

Thanks to artists: Destro3979, Guthix121, Shivers21, and Unoalexi.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.