Jump to content

My files seem to be being corrupted or killed. Newest post.


Tesset

Recommended Posts

[hide=See the third post, my second one.]I logged onto my computer this morning, and got this message:

 

sensapi.png

 

I opened up system32, and the file is there, as you can see, but this is what I suspect:

 

I had this problem a couple days ago, but with a completely different file. One of the files Mozilla Firefox needed to run had the same problem, and when I looked at the folder in program files that it is in, I found that the file in question was the same as every other file, but it didn't have the information below the name, i.e. the file type and size. I have the feeling that the same thing happened here, but I don't know how to check, as the information was already showing. I solved this by going into Internet Explorer and re-downloading Firefox, and, because that updated Firefox, I figured that had been the problem and thought nothing of it.

 

 

 

This doesn't stop me from running anything that I've tried thus far, but it comes up insistently, and I'm not sure what would happen if I tried anything fairly cpu-heavy.

 

 

 

If anyone has any help, that would be greatly appreciated.

 

 

 

Edit:Ok, I'm running Avast on high, and I did a scan on sensapi.dll, and nothing came up for the scan on just the file. I'm probably going to leave avast running for a while, but I want to know what to do to fix this right away.[/hide]

My skin is finally getting soft
I'll scrub until the damn thing comes off

Link to comment
Share on other sites

The error is coming from ACDaemon[Caution: Executable File] which is supposedly developed by ArcSoft Inc. Have you got anything made by ArcSoft Inc. installed on your computer?

Link to comment
Share on other sites

Yes, I do, I have three Arcsoft programs, as well as a Daemon Tools program.

 

[hide=]arcsoft.png[/hide]

 

I have no clue where they came from, but I have the feeling they're important.

 

 

 

I have solved the problem though. I deleted the file, and the error message quit popping up, and a new, working copy of the file replaced it. So now I need to know why this happened, not once, but twice. Is there something that could have caused this to different files serving different functions in different places?

 

 

 

EDIT:Ok, this has now happened twice in one day, and a third time this week. A firefox file was killed again this time, and this time, rather than telling me the file was not a valid windows image, firefox wouldn't consume any CPU, and thus wouldn't open. I again re-installed firefox, got things running...and lost all my add-ons. It was the basic security add-ons, a calculator, and a theme, so I can get them back easily, but last time I re-installed Firefox I kept my add-ons(Well, not my theme, but that was because it wasn't compatible with FF 3.5).

 

[hide=Here's a picture that I hope explains what happened to the file better.]killed.png[/hide]

 

The text underneath, the one that reads "Recovered fragment files#1KB" was not there at all, but when I opened up the dll in a text file, it was as it should be as far as I could tell. I'm still thinking I have a virus, but avast doesn't show anything, and I haven't downloaded anything for a few months.

 

Edit again:I just scrolled down in my Firefox folder, and there's another file called "Freeble3.dll," which is what was killed rather than the .chk file. The same thing still happened, I just happened to notice that and thought it might confuse people/be important.

My skin is finally getting soft
I'll scrub until the damn thing comes off

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.