Jump to content
Sign in to follow this  
Hexed

My Swiftkit wont run.

Recommended Posts

Here is my debug.

 

 

[19/08/2012 5:01:14 AM] Starting up...

[19/08/2012 5:01:15 AM] Starting up...launcher version is 1.64.18

[19/08/2012 5:01:15 AM] App data folder path is C:\ProgramData\SwiftKit

[19/08/2012 5:01:15 AM] Checking folder structure

[19/08/2012 5:01:15 AM] Attempt to set browser emulation

[19/08/2012 5:01:15 AM] Check if drive is NTFS

[19/08/2012 5:01:15 AM] Starting cleanup

[19/08/2012 5:01:15 AM] Variables set

[19/08/2012 5:01:15 AM] Delete all temp files

[19/08/2012 5:01:15 AM] Delete all temp folders

[19/08/2012 5:01:15 AM] exiting cleanup temp data

[19/08/2012 5:01:15 AM] Finished cleaning up temp data

[19/08/2012 5:01:15 AM] Initialize finished

[19/08/2012 5:01:21 AM] Launch button was pressed

[19/08/2012 5:01:21 AM] Get a setting from somewhere

[19/08/2012 5:01:21 AM] Connecting

[19/08/2012 5:01:21 AM] Update server responded, download update file

[19/08/2012 5:01:21 AM] Got our update file, now decode it

[19/08/2012 5:01:21 AM] Update file decoded, now read it...

[19/08/2012 5:01:21 AM] Check versions

[19/08/2012 5:01:21 AM] Checking file - SwiftKit(Install)[Caution: Executable File]

[19/08/2012 5:01:22 AM] Checking file - SwiftKit[Caution: Executable File]

[19/08/2012 5:01:24 AM] CRITICAL ERROR YO

[19/08/2012 5:01:24 AM] 55 - File already open

Share this post


Link to post
Share on other sites

Il try that right now. il get right back to you.

 

Still no luck.

 

Any other recommendations i could do?

Edited by Simmo
merged last 3 posts

Share this post


Link to post
Share on other sites

Did you run the installer as an Administrator?

 

This person had the same issue and solved it by creating a SwiftKit folder in his program files folder (program files (x86) if your on a 64bit OS)

Fixed the problem. For some reason, I was missing SwiftKit-RS's folder (I got my friend to download SwiftKit and I compared the files we had). I restarted SwiftKit and I got the same messages pop up. I OK'ed both windows and another window appeared, asking me if I wanted to run SwiftKit-RS. I ran it and the Profiles window appeared.

 

I'm glad I can play on SwiftKit again


simmo200.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.