Jump to content

Welcome to Rune Tips, the first ever RuneScape help site. We aim to offer skill guides, quest guides, maps, calculators, informative databases, tips, and much more to help you get the most from the Massive Online Adventure Game, RuneScape, by Jagex Ltd © 2009.

Report Ad

Welcome to Forum.Tip.It
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Stuck on "Loaded Update List"

OSRS

  • Please log in to reply
2 replies to this topic

#1
CamDaMan15
[ Display Name History ]

CamDaMan15

    Chicken Feather

  • Members
  • 1 posts
  • Gender:Male
  • Joined:14 December 2016
  • RuneScape Status:P2P
  • RSN:Cam x24
  • RSN '07:Cam x24

I haven't had any problems until today, I tried to log onto OSRS and both the official 2007scape client and OSBuddy keep getting stuck at "Loaded Update List"

I have completely deleted and reinstalled both clients and updated Java. My computer is relatively brand new (3 months).  

 

Computer Specs-

Intel Core i5-6600k CPU @ 3.50 GHz

32.0 GB of RAM

MSI GTX 1060 Video Card

Windows 10 64bit



#2
D. V. Devnull
[ Display Name History ]

D. V. Devnull

    Dragon Slayer

  • Members
  • 5,162 posts
  • Gender:Male
  • Location:Slinking in shadow, finding site/forum bugs to kill...
  • Joined:1 July 2006
  • RuneScape Status:None

Pardon my being near a month late, but did you kill the "jagexcache" folder, and kill a file named "jagex_cl_runescape_LIVE.dat", both at "C:\Users\<your username>"???  If not, then you didn't completely clear things when trying to reload RuneScape fresh to your computer.  In case you don't believe me, just wait for somebody to confirm what I'm saying here, which hopefully shouldn't take too long. :huh:

 

~D. V. "Just trying to provide a useful tidbit to fix your issues..." Devnull


Posted Image and normally with a cool mind.
(Warning: This user can be VERY confusing to some people... And talks in 3rd person for the timebeing due to how insane they are... Sometimes even to themself.)

#3
Cainezo
[ Display Name History ]

Cainezo

    Chicken Feather

  • Members
  • 1 posts
  • Gender:Male
  • Location:Aus
  • Joined:16 June 2018
  • RuneScape Status:P2P
  • RSN '07:Saeir

If anyone out there is in this situation again - like I was tonight - here's what happened to me:

Had this same issue and couldn't for the life of me find an answer anywhere but somehow I fixed it (I have absolutely no idea how or why, but this is exactly what I did)

  1. Read through a thousand forums without finding a confirmed solution, just an indication that the java update was the issue and an indication that it could be due to some sort of sound settings
  2. Deleted all cache and literally anything that was associated with the word 'jagex'.
  3. Still not working so I downloaded the official OSRS client, still the same issue.
  4. Chucked a little tantrum because everything was systematically messing up on my computer. (this step is important)
  5. Looking through forums to post my issue and seek help and computer froze
  6. Restarted computer and RS client started up and loaded all the way
  7. Thought i'd see if OSbuddy would do the same and it did. - Hooray
  8. Pat myself on the back because even though I have no idea what I did - I'm a genius.

    You're welcome.






Also tagged with one or more of these keywords: OSRS

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users