Jump to content

New Graphics Help


Y2k949

Recommended Posts

I have tried pretty much all of the things suggested by Jagex in the FAQ's. I'm really sorta grasping at straws by now :wall: and some help would really be appreciated.

 

 

 

Specs:

 

Intel® G965 Express Chipset Family

 

Driver Version:6.14.10.4624

 

Operating System:Windows XP* Professional, Service Pack 2 (5.1.2600)

 

Default Language:English

 

DirectX* Version:9.0

 

Physical Memory:2038 MB

 

Minimum Graphics Memory:8 MB

 

Maximum Graphics Memory:256 MB

 

Graphics Memory in Use:9 MB

 

Processor:x86 family 6 Model 15 Stepping 6

 

Processor Speed:1866 MHZ

 

 

 

I just copied this off of my graphics specs sheet. I can easily find anymore information that is needed.

 

 

 

When I try to run the high detail mode this is the error that I get.

 

 

 

Error_game_caps - Graphics card does not have minimum required features.

 

 

 

 

 

Runescape was unable to start because the graphics card in your machine indicated it didn't have the features needed to play RuneScape in high detail mode.

 

 

 

To resolve this:

 

 

 

 

 

You may get this message if you have your webbrowser minimised or non-visible whilst the game is loading. Please make sure that whilst the game is loading, you keep the webbrowser window visible and don't minimise it.

 

 

 

 

 

Ensure you have the latest drivers for your graphics card installed. You can typically download the most recent drivers by visiting the card manufacturers website.

 

 

 

 

 

If your webbrowser wasn't minimised during loading AND you already have the latest drivers, but you are still getting this message, then it may be your graphics card simply isn't capable enough. You can probably still play, just not in high detail mode. Please go back to the detail select page, and select 'standard detail' instead.

 

 

 

If problems persist then please refer to our technical FAQ which can be found in the FAQ section of our website.

 

 

 

I see no reason for such problems as my computer is quite new, and works just fine. any suggestions or advice would be HUGELY appreciated.

 

Thanks

Y2k949sSiggy.jpg

 

I have seen the truth, and it makes no sense.

 

I should probably change my signature...

Meh, tommorrow....

Link to comment
Share on other sites

Found it.

 

 

 

Intel® G965 Express Chipset Family

 

 

 

Apparently, the Express Chipset Family likes to go insane with graphics, but that's not really it's fault -- it's not made to be a card in the same league as an NVIDIA or AMD/ATI card.

 

 

 

This is a fix that I found on the RSOF. At this point in time, it might be your best option.

 

QFC: 25-26-58-57063582

 

 

 

okay so i was bummed at first when i found out alot of other intel users werent able to run rshd.

 

 

 

my graphics card is: Mo(censor)bile Intel®945GM Express Chipset Family

 

 

 

now this is listed in one of the threads somewhere here that this graphics card does NOT work. but i have found a solution!

 

 

 

firstly, go to your local C drive, go to WINDOWS folder, and go to your .jagex_cache_32 folder and move the files inside to a new folder on your desktop! ppl said to delete the files but i kept them in a folder just for backup purposes :D.

 

 

 

next i ran rs in SAFE MODE and loaded the rshd beta and it finally worked! btw i went to rs homepage through firefox, and its working fine! ill try with internet explorer soon! :D

 

 

 

HOPE THIS HELPS OTHER FRUSTRATED INTEL USERS!

 

 

 

 

 

edit: it still doesnt work for me in internet explorer, so try using firefox :D

Linux User/Enthusiast Full-Stack Software Engineer | Stack Overflow Member | GIMP User
s1L0U.jpg
...Alright, the Elf City update lured me back to RS over a year ago.

Link to comment
Share on other sites

Found it.

 

 

 

Intel® G965 Express Chipset Family

 

 

 

Apparently, the Express Chipset Family likes to go insane with graphics, but that's not really it's fault -- it's not made to be a card in the same league as an NVIDIA or AMD/ATI card.

 

 

 

This is a fix that I found on the RSOF. At this point in time, it might be your best option.

 

QFC: 25-26-58-57063582

 

 

 

okay so i was bummed at first when i found out alot of other intel users werent able to run rshd.

 

 

 

my graphics card is: Mo(censor)bile Intel®945GM Express Chipset Family

 

 

 

now this is listed in one of the threads somewhere here that this graphics card does NOT work. but i have found a solution!

 

 

 

firstly, go to your local C drive, go to WINDOWS folder, and go to your .jagex_cache_32 folder and move the files inside to a new folder on your desktop! ppl said to delete the files but i kept them in a folder just for backup purposes :D.

 

 

 

next i ran rs in SAFE MODE and loaded the rshd beta and it finally worked! btw i went to rs homepage through firefox, and its working fine! ill try with internet explorer soon! :D

 

 

 

HOPE THIS HELPS OTHER FRUSTRATED INTEL USERS!

 

 

 

 

 

edit: it still doesnt work for me in internet explorer, so try using firefox :D

 

 

 

I have the same integrated graphics on my laptop and it can play the new detail perfectly fine. Without and special fix.

 

 

 

It probably needs a driver update. It sounds like you don't have a driver at all with that message.

goldenblade995.png
Link to comment
Share on other sites

Thank you very much Makoto! I will try this and I hope that it works. If you have another suggestion Blade I would love to hear it. And I would really apreciate a hand.

 

Thanks

Y2k949sSiggy.jpg

 

I have seen the truth, and it makes no sense.

 

I should probably change my signature...

Meh, tommorrow....

Link to comment
Share on other sites

Thabks for the link. Unfortunatly that one (along with many others I have tried) doesn't work.

 

Here's the error message I got:

 

 

 

The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer's manufacturer.

 

Setup will exit.

 

 

 

Anyway, if you can figure what I'm doing wrong i would really appreciate it (ans yes, I do have a desktop).

 

 

 

Thanks

Y2k949sSiggy.jpg

 

I have seen the truth, and it makes no sense.

 

I should probably change my signature...

Meh, tommorrow....

Link to comment
Share on other sites

OK... Thats rather strange....

 

I tried this on Safari and it works just fine. \'

 

Edit: OK, works just fine is kinda wrong...

 

Its extremely laggy even with all of the extras (including music) off. It also says under anti-aliasing "incompatible"

 

Re- Edit: I tried the thing with the cached data and it didnt work. I can get it to work in both Safari and Firefox, but they are both extremely laggy even in safemode.

Y2k949sSiggy.jpg

 

I have seen the truth, and it makes no sense.

 

I should probably change my signature...

Meh, tommorrow....

Link to comment
Share on other sites

Many people are still downloading the client, and the game is especially laggy in the larger cities. Give it a few days/a week or two and most of the lag should have cleared up.

draciontheman.png

 

"In the beginning, the universe was created. This has made a lot of people very angry and been widely regarded as a bad move."
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.