Jump to content

Firefox won't load runescape...


Joeybobjohn

Recommended Posts

Alright, I'm on a dual processor G5 running leopord, runescape (by all means) should work on it, but it's not. At least not in firefox. Firefox will load the main page, but when I click on "members" to play, it will load about half the page (in the loading bar) so I still see white, then unexpectedly quit. I can get the console log if it will help, and I've checked the java, it's as updated as it can be for me. HELP ME PLEASE!

5e012ecddf.png
Link to comment
Share on other sites

I'm having the exact same problem except on Vista. I've tried uninstalling/reinstalling Java, updating Firefox, downloading the RS client, Swiftkit and restarting my laptop but nothing is working..

qs2X.png

 

"Only by going too far can one find out how far one can go." T.S. Eliot

Link to comment
Share on other sites

I've heard that quite a few people are getting trouble with that lately. Maybe it's the Java version as that's what some people think is the problem on the RSOF. I have Version 6 upate 10 and it works very well, try going to that version? Maybe that's the problem.

 

 

 

Yeah, I'm kind of having trouble thinking about what might be the problem lol.

Link to comment
Share on other sites

It works for me in other browsers, I tried firefox 3.1 beta 3, it works - that's what I'm using right now. Still a little buggy in a couple places, but overall workable.

 

 

 

A beta will be buggy, that's what it's for >_>

2257AD.TUMBLR.COM

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.