Jump to content
kadephillips1

Also stuck on ad screen

Recommended Posts

I've read a few of the forum posts on this thread and still can't get this to work.....sooo here is my problem lol

 

These are my settings

http://puu.sh/1YrGv

 

open my map and nothing works

http://puu.sh/1YrI2

 

guess thats all my options

http://puu.sh/1YrKA

 

 

would really appreciate some feedback on why it won't work :c

 

Thanks Much!

 

~ps this is the newest version of dgsweeper idk if that matters~

Share this post


Link to post
Share on other sites

I can tell by looking at your map (See the line running down the center, and the lines at places like the corners of your inventory?).

 

Either your DPI setting are too high or your video card is adding extra AA to RuneScape.

 

• Right click the desktop > Personalize.

• Bottom left under See Also > Display.

 

It may work on 125% (rarely), but will always work on 100%.

 

If this doesn't fix it, stop your video card from controlling the AA of applications.


09144a99bb.png

Share this post


Link to post
Share on other sites

Depends on your graphics card and the control center that's installed. :P.


09144a99bb.png

Share this post


Link to post
Share on other sites

Lol well, I'm clearly a computer noob. How do I figure out what my graphics card is and control center

Share this post


Link to post
Share on other sites

Sorry I haven't had much time to dedicate to RuneScape lately. I recently lost my grandfather and a few people very close to me. I'll check into it more when I can focus a bit more - unless anyone else wants to offer help.

 

Sorry.


09144a99bb.png

Share this post


Link to post
Share on other sites

Sorry to hear that man, hope all is well.

 

Still haven't a clue to why it doesn't work and nobody else seems to know, no rush at all! talk to ya soon i hope.

Share this post


Link to post
Share on other sites

Hey have you been able to look into this at all? It's getting frusturating not being able to use dgs. It wont work in fixed, full screen, nothin, :(

Share this post


Link to post
Share on other sites

You should have either a Catalyst Control Center or NVidia icon in your tray menu. Use those to open your graphics settings. If there's no tray icon, they'll be found in your Control Panel.

 

Since I'm on my laptop, I'll show you a sample of what you're looking for:

2ao0o.png

2anV1.png

 

Of course, the NVidia Control Center differs, as does other Catalyst Control Centers, but you're looking for the same thing. Make sure it's set to use application settings.


09144a99bb.png

Share this post


Link to post
Share on other sites

idk if you have skype but if you wanna skype me hit me up "kadephillips" is my skype name, might be easier to communicate there

Share this post


Link to post
Share on other sites

*Attempts to merge posts - Gets access denied*

 

Damn it, MageUK! :P. Anyways, added you on Skype.

 

Edit:

Aaand, fixed. *Mutters* Stupid Intel graphics... Being stupid... And not allowing AA configuration... And being bad.


09144a99bb.png

Share this post


Link to post
Share on other sites

I have the same problem and cannot seem to solve it


Our deepest fear is not that we are inadequate. Our deepest fear is that we are powerful beyond measure. It is our light, not our darkness that most frightens us. We ask ourselves, 'Who am I to be brilliant, gorgeous, talented, fabulous?' Actually, who are you not to be?~ Marianne Williamson

 

For account help/issues, please follow this link:

Account Help

. If you need further assistance, do not hesitate to PM me or post here.

Share this post


Link to post
Share on other sites

Damn, that fixed it! =D


Our deepest fear is not that we are inadequate. Our deepest fear is that we are powerful beyond measure. It is our light, not our darkness that most frightens us. We ask ourselves, 'Who am I to be brilliant, gorgeous, talented, fabulous?' Actually, who are you not to be?~ Marianne Williamson

 

For account help/issues, please follow this link:

Account Help

. If you need further assistance, do not hesitate to PM me or post here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.