Jump to content
Sign in to follow this  
man1mal

Java problem

Recommended Posts

When i try to play runescape on swiftkit it gives me a notification that my java is outdated. I tried reinstalling both java 6 and 7, i did everything that knowledgebase told me to do but it still doesn't work. I can't run runescape on internet explorer but i can on google chrome and the client.

 

please help

Share this post


Link to post
Share on other sites

Get RuneScape working on Internet Explorer and you should find it will then work on SwiftKit.

 

SwiftKit uses Internet Explorer.


strider3282.png
 

SiNmDRk.png

Share this post


Link to post
Share on other sites

Uninstall all forms of Java, then restart your computer. Try re-installing manually from Java's website and then launch Runescape through Internet Explorer/Swiftkit again.


logoxoj.pngShot2thahart.png

Share this post


Link to post
Share on other sites

Uninstall all forms of Java, then restart your computer. Try re-installing manually from Java's website and then launch Runescape through Internet Explorer/Swiftkit again.

 

i tried this twice but it didn't help i keep getting the same thing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.