Jump to content
Bomb3213

Sweeper Issue

Recommended Posts

My dgs worked fine until this latest issue. After the update it worked for awhile but now it doesn't load correctly or something. The keys do not pop up, and the map occasionally will load two maps, one on top of the other. I will go ahead and post screenshots of this in a few minutes, and let me know what (if any) specs you need from me.

 

Thanks :D.

 

http://puu.sh/1U7lP

 

 

*Couple notes*:

 

1) I don't have a screenshot of the weird double map thing, but if it happens again i'll screenshot.

 

2) Yes I have unminimzed the keys already

Share this post


Link to post
Share on other sites

Alright I'm not sure how you find the whitelist for Norton, but i did add the entire Dgsweeper folder to a list to bypass the scan and that works fine. Thanks a lot Stev :D.

Share this post


Link to post
Share on other sites

You should really search on how to add a specific file to the whitelist rather than bypassing the whole folder just in case something nasty finds its way there.


612d9da508.png

Mercifull.png

Mercifull <3 Suzi

"We don't want players to be able to buy their way to success in RuneScape. If we let players start doing this, it devalues RuneScape for others. We feel your status in real-life shouldn't affect your ability to be successful in RuneScape" Jagex 01/04/01 - 02/03/12

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.