Jump to content

I am getting angy @@@@!!!! :(


Recommended Posts

Up until today runescape has always been working perfectly.But recently, I cannot get past trought the "starting game engine" load zone.I tried deleting my temporary internet files.I tried reinstalling java,but still nothing.The last things I did were installing new microsoft critical updates for ie and a game called ragnarok online.




I tried with mozila firefox . the game did load but it was horribly horribly slow I had trouble typing my name.




I heard from a freind ragnarok overrides java could it be it?

Link to comment
Share on other sites

dont know about ragnarok, but have u cleared you cache/cookies recently? if you havent go into ur internet options and clear them.

Link to comment
Share on other sites

Have you tried removing the folder that contains the Runescape data?








Rename that folder to something else, I suggest something like ".file_store_32backup" and try running Runescape again, it should download everything from scratch.


Notoriously Trollish.

Link to comment
Share on other sites

Have you even checked the Ragnarok website for issues concerning Java? I dont know anything about the game, ive never even seen it. Is it even Java based?




If it starts loading the applet, and just freezes its probley just a bug. Have you tried loading another world? Check for a new release or Upgrade of java, it shouldent be hard to fix.


Current Goals

80/80 Fletching

60/75 Woodcutting

97/100 Combat

Link to comment
Share on other sites

Assuming none of the above worked then perhaps you could try setting your browser back to defaults and try again? It could be that updating your browser has made some screwy change to the options... Just open up preferances, clear all cache and then reset everything back to defaults...




Please let me know if this doesn't work and I'll look into it further for you!



Link to comment
Share on other sites

Well, I managed to get to the log in screen but for some reason its going extreamly slow.Typing a few letters takes time also.I tried loggin in but then I saw some stuff and then I got logged out.






As for the restore to defaults is that in the internet options?

Link to comment
Share on other sites

Make sure you have Java 1.5 runtime from Sun, not the Microsoft VM. Then, in internet explorer 6, go into tools->internet options->advanced and make sure that the option under


Java (Sun): 

Use JRE 1.5.0_** for  


is checked.




If that doesn't make it start working, hit control-alt-delete and bring up the task manager. Click on processes, and sort the list by "CPU." Make sure that the higher numbers are at the top. If there is anything over about 20% there, try killing the process by right-clicking and selecting "end process," and then try to load runescape again. While you have the task manager open, click on the performance tab and make sure under "physical memory" that you have at least 75 mb available.

Link to comment
Share on other sites

About Ragnarok Online -- it is not java based. It should not interfere with Runescape; I used to play all the time (but have now quit) and it did not interfere with runescape :)


Retired tip.it moderator.

Teaching and inspiring.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.