Jump to content

Simmo

SwiftKit Staff
  • Content Count

    313
  • Joined

  • Last visited

Everything posted by Simmo

  1. it was set to medium-high but they were all custom, the key one being java applets disabled the rest were all over the place, hence why I reset it all to default.
  2. well you would navigate to it not so much as put it in. Like go you my computer then c drive then program data .ect
  3. remoted in did a fresh install of java, then went into internet options > security tab > custom level > set it to medium-high and then click reset zones to default, apply. Reload runescape then worked.
  4. Would you like me to remote in and take a look at it? http://kb.swiftkit.n...op-support.html The best way to contact me would be to join #swiftkit on IRC, that way we can instant chat
  5. if you go to c:\program data\swiftkit\tempdata are there any files stored in there?
  6. That there is your issue, you need to change your setting to allow java, Click Tools and then Internet Options Select the Security tab, and select the Custom Level button Scroll down to Scripting of Java applets Make sure the Enable radio button is checked Click OK to save your preference http://java.com/en/download/help/enable_browser.xml And please can you stick to just this topic posting the same thing in multiple topics that are weeks if not months old is just wasting our time.
  7. That is because it was posted October last year the instructions are out of date.
  8. There is no way to make SwiftKit use anything other than Internet Explorer. The Default Browser setting inside SwiftKit will only changed what happens when you click on links to external sites, enabling it will cause the links to open in your default browser (be that chrome or what ever browser you use), Disabling it will cause links to open with the Swift Broswer, A lite weight browser designed for quick access to RuneScape related content. If you are unable to load Runescape it is most likely because you installed Java with chrome. When you install Java with Chrome or FireFox they both Sandbox the installation So that way Java Applets can only be access by their own processes, this is most like for security purposes. So to solve this you need to install Java using Internet Explorer, this will then give SwiftKit access to load Java, Because SwiftKit uses the same internet and security settings as Internet explorer.
  9. have you tried changing the install path to say your documents folder or swiftkit2
  10. you need to run the installer as an administrator, you can do this by right clicking the installer.
  11. Simmo

    Need help

    what version of windows are you running? also when you installed it did you run the installer as an admin?
  12. No this would be in breach of the Runescape rules for third party clients, which sate http://services.runescape.com/m=rswiki/en/Macroing,_and_third-party_software
  13. Simmo

    Startup Errors

    did you install swiftkit as an administrator also have you tried running swiftkit as an administrator?
  14. Simmo

    help?

    does it work when you try it in internet explorer?
  15. Well awesome the official response back from Jagex was to use safe mode, well that's just swell. Have you tired clearing your internet explorer cache?
  16. Simmo

    Need help

    well are you able to provide us with more information? the debug logs shows it as working. what part is not working? the launcher? loading runescape?
  17. try the steps in here http://kb.swiftkit.net/question-runescape-wont-load.html
  18. The screenshot settings are designed for very specific uses only 99% of the time you will want it to be original no matter what your resolution. Do your Stats lookup and the swiftkit interface all align properly? I'm trying to rule out your DPI settings being set to high.
  19. Simmo

    It wont work

    do you know what firewall you have installed?
  20. If you go to your SwiftKit install folder, delete the file swiftkit-rs[Caution: Executable File]. With a bit of luck that should force it to update.
  21. Simmo

    Update server error

    I'm not sure as to the cause but give the staff sever a try the password is sphex12.
  22. I just found a jmod post with others having the same issues they recommend that you switch to openGL and clear your jagex cache.
  23. I would leave 7 for the time being unless you have a program that specifically needs it as it is quite unreliable.
  24. you need to uninstall all versions of java from add remove programs and then download and install this version using internet explorer http://javadl.sun.com/webapps/download/AutoDL?BundleId=74347
  25. Simmo

    Cant copy/paste

    did you install swiftkit as an Admin?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.